Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

always have to adjust my screen


  • Please log in to reply
10 replies to this topic

#1 kush202

kush202

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 10 March 2010 - 02:42 PM

everytime I go back to my computer and move the mouse to turn monitor back on .. I have to adjust my screen again with the buttons on the monitor ... because ither the screen is to big or to small and theres black showing in some spots.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 10 March 2010 - 02:51 PM

Are you running the correct resolution for your monitor?

#3 kush202

kush202
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 10 March 2010 - 02:55 PM

how would I know the correct resolution?

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 10 March 2010 - 03:11 PM

Model number of your monitor please.

#5 kush202

kush202
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 10 March 2010 - 03:12 PM

Envision EN 710e

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 10 March 2010 - 03:13 PM

Try running it at 1280x1024

#7 kush202

kush202
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 10 March 2010 - 03:14 PM

okk thanks will see what happens

#8 kush202

kush202
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 10 March 2010 - 04:13 PM

nope still the same thing happens?

#9 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 10 March 2010 - 04:37 PM

Update your video card driver?

#10 kush202

kush202
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:09:37 PM

Posted 10 March 2010 - 04:39 PM

I already updated my video card driver,... I think this problem as something to do with ccc catylyst control center for ati.

#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:02:37 AM

Posted 10 March 2010 - 04:52 PM

Remove it and find out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users