Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hanging at 'Verifying DMI Data Pool..'


  • Please log in to reply
1 reply to this topic

#1 tyler2112

tyler2112

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 09 March 2010 - 10:49 PM

Hey everyone, new guy here. Hoping maybe someone can bring my computer back to life haha.

I was recently having problems after I did a recovery on C: with aftermarket RAM I had bought and which had previously been working for the past year. I ended up having to do the recovery over again with my OLD RAM for it to complete the process as it would crash in the final stages before Windows would boot up. Afterwards, I swapped in the NEW memory again and it still wouldn't run.. BSOD right before or after Windows starts. (Except for in Safe Mode it worked fine). I did a bunch of Vista/driver updates and downloaded a BIOS update, hoping it might help, for my specific machine from Acer's website. I saved my current settings and clicked 'update' in WinFlash, chose the file and it looked like it finished updating until the very end it said:

"Erase failure! maybe hardware protected" then "FWH ROM is write-protected."

At this point computer was still running normal with my old ram still in there so I left for a while. I came back and the computer was hung up, just beeping. I couldn't get it to power up with either the old or new ram at this point. I tried taking the CMOS battery out for a minute and replaced. Now when I power on I get "Verifying DMI Pool Data.." and it stays there. The only thing I can do before this happens is enter setup and play around in the BIOS settings (tried default settings, different boot sequences, unplugging devices...a bunch of stuff I read to try.) I can't even use F8 to try Safe Mode. I tried booting from CD first so I could use my Recovery cd's again but I still get the "Verifying DMI Pool Data.."

I'm pretty fed up, I may just buy a new computer tomorrow anyway and say the hell with it. If my HDD isn't gone, I should be able to plug it into another PC, view it and retrieve my data, no?

Edited by tyler2112, 09 March 2010 - 10:52 PM.


BC AdBot (Login to Remove)

 


#2 Aus Smithy

Aus Smithy

  • Members
  • 160 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brisbane QLD Australia
  • Local time:03:59 AM

Posted 10 March 2010 - 02:33 AM

If you do a SEARCH of the Forums using -Verifying DMI Pool Data- you'll find some related entries.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users