Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wake on LAN woes.


  • Please log in to reply
1 reply to this topic

#1 Travito

Travito

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:23 PM

Posted 09 March 2010 - 09:06 PM

Okay, I'm a technician by trade and an Info Tech major in college, so don't be afraid to talk techie with me unless you're going in depth with advanced networking topics, in which case dumb it down a bit for me.

Here's the deal. I've got This Board inside of this case connected to a Linksys WRT54G2 (v1.5) via an ASUS Powerline Networking kit. The machine runs Windows 7 x86 and goes to S3 after 30 minutes to save on my electric bill.

Here's the problem, in short: after an entire evening of tinkering: Wake on Lan still won't work.

Here's the recap of what I've done.

I've tried telling Windows 7 to not put the LAN chip to sleep, to put it asleep and let it wake, and to put it to sleep and only let it wake with a magic packet; all three options. I've also ensured that the BIOS of the board has LAN wakeup events enabled. I'm not sure if the router is messing with me at this point or not. It's version number 1.5, so no flavor of DD-WRT will work on it. After a whole lot of poking around on google and the stock firmware, I have managed to get two WOL Magic Packet sending applications to trigger a response in "receive" mode of a WOL program on the target machine (it pops up saying that a magic packet has been received,) but when the machine is in S3 and I send the packet, no dice.

The router was configured right, or at least I thought so.
I've tried several methods of setting the NIC in Device Mangement in regards to LAN power management
The BIOS says everything's ready to go.

What to do?

BC AdBot (Login to Remove)

 


#2 Delta16

Delta16

  • Members
  • 417 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malta
  • Local time:05:23 AM

Posted 10 March 2010 - 10:39 AM

This topic should be moved to Networking forum




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users