Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disabled Drivers


  • Please log in to reply
5 replies to this topic

#1 bekka_2204

bekka_2204

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia
  • Local time:05:06 AM

Posted 09 March 2010 - 07:51 PM

Hi,

I have downloaded DriverCure 1.3 with a seperate patch from uTorrent, installed it on to my computer running XP 32-bit, scanned & updated driver and then strange things started happening to my PC (restore points were disabled, desktop picture disappeared, saved favourites disappeared & MSN links appear, homepage changed etc.) - I also did the same with RegCure 1.5.

I decided to uninstall DriverCure but as soon as I did all drivers were disabled including the connection to the Internet (I'm currently using a different PC). I have left my PC running as I am too scared to turn if off.

PLEASE HELP!!!

BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,084 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:02:06 PM

Posted 09 March 2010 - 08:03 PM

Go into control panel, system, hardware then device manager. Right click each one to get to the properties click on the driver tab and rein able them.

Phil

Honesty & Integrity Above All!


#3 bekka_2204

bekka_2204
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia
  • Local time:05:06 AM

Posted 09 March 2010 - 09:06 PM

I have tried this already 3 times but when I try to go into any of the devices the 'Devcie Manager' freezes and appears as (not responding).

Thanks for the advice anyway Phil.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:06 AM

Posted 09 March 2010 - 09:21 PM

Three very serious mistakes:
1. uTorrent
2. DriverCure
3. RegCure
You should stay away from all three.

Did you try Safe Mode, Last Known Good Configuration?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 bekka_2204

bekka_2204
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia
  • Local time:05:06 AM

Posted 09 March 2010 - 10:05 PM

Yes now I know never to download anything like these programs again & especially from uTorrent...

No I haven't tried Safe Mode yet as I haven't turned my PC off yet & don't know whether to try doing so. Is there a way of changing tom Safe Mode without shutting down & re-starting???

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:06 AM

Posted 09 March 2010 - 10:11 PM

Not really. Waiting won't bring you any solution :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users