Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No sound, no drivers, what should i do?


  • Please log in to reply
4 replies to this topic

#1 Surma

Surma

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sweden
  • Local time:05:23 PM

Posted 09 March 2010 - 05:42 PM

I dont get any sound. The device manager tells me that "Audio control unit for multimedia" doesnt have its drivers installed. I have searched the computer, every install disc i have as well as microsoft.com. These missing drivers must be available from somewhere, like the company that made it, right? Problem is it doesnt tell me who made it, and you can imagine how many results i get googling "audio driver download" or so. What do i do?
---My computer---
Manufacturer:HP Pavilion 061 CPU:Intel Pentium 4 640, 3200 MHz (16 x 200) RAM: 1024MB Motherboard:Asus PTGD1-LA Chipset:Intel Grantsdale i915P HDD:Main256GB Ext512GB Video:Radeon X600 Series Internet:DSL 2mb/s OS:Windows XP Home Edition SP3 Firefox+IExplorer AVG Internet Security

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:23 AM

Posted 09 March 2010 - 06:02 PM

Which computer in your signature are we talking about?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Surma

Surma
  • Topic Starter

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sweden
  • Local time:05:23 PM

Posted 10 March 2010 - 03:55 AM

Number 2. The story is a bit complicated.

As i understand it, the company i bought it from deals in this way: They buy hardware from different manufacturers, finds a working configuration, make some minor modifications to get the most out of the stuff (cpuz sais that i have a 1.520 core voltage), then sell these as "packets", like pc light or pc game, depending on what sort of useage it is optimised for. The shop i bought it at has closed down.
---My computer---
Manufacturer:HP Pavilion 061 CPU:Intel Pentium 4 640, 3200 MHz (16 x 200) RAM: 1024MB Motherboard:Asus PTGD1-LA Chipset:Intel Grantsdale i915P HDD:Main256GB Ext512GB Video:Radeon X600 Series Internet:DSL 2mb/s OS:Windows XP Home Edition SP3 Firefox+IExplorer AVG Internet Security

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:11:23 AM

Posted 10 March 2010 - 10:01 AM

Boy has shuttle changed
Looks like they just gave up motherboards and are strictly building systems now
I found your driver here:
http://www.techspot.com/drivers/driver/fil...formation/6290/
This is a trustworthy site
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 Surma

Surma
  • Topic Starter

  • Members
  • 140 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sweden
  • Local time:05:23 PM

Posted 29 March 2010 - 09:26 AM

When you said "motherboard" my first thought was "what the hell, what does sound have to do with motherboard?" I have always presumed that it was part of windows. Apparently not... I actually had a driver install disc for the board, but i thought when i sorted through the pile of discs that whatever i can install must surely already be installed since the comp does function at all. I was wrong. There was a whole bunch of stuff in it, like usb 2.0 drivers and i went ahead and installed it all. After a few reboots i tried YouTube. Still none, so i went into the control panel, selected that audio thingy and selected my newly installed drivers everywhere i had the option, rebooted and wohooo! The windows shutdown sound! Getting nice sound from youtube so all is well again.

Thank you!
---My computer---
Manufacturer:HP Pavilion 061 CPU:Intel Pentium 4 640, 3200 MHz (16 x 200) RAM: 1024MB Motherboard:Asus PTGD1-LA Chipset:Intel Grantsdale i915P HDD:Main256GB Ext512GB Video:Radeon X600 Series Internet:DSL 2mb/s OS:Windows XP Home Edition SP3 Firefox+IExplorer AVG Internet Security




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users