Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to get Access point to work with existing router


  • Please log in to reply
9 replies to this topic

#1 bluesbro

bluesbro

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 09 March 2010 - 04:08 PM

Hello all!

I am hoping someone can find a solution for me.

I have a 2wire gateway router (2700 HG-B wireless G) that I am trying to link to a access point (repeater). My ultimate goal is to set my router next to my DirecTV box and PS3 and plug them in wired and run wireless to my two pc's in the other rooms via the additional access point.

My two PCs are running a D-link Air Plus DWL-G520 Wireless PCI adapter and D-Link Wireless N DWA-130

The access point is a Buffalo Air station Wireless G WHR-HP-G54.


I cannot get the Buffalo air station to read my router. Any suggestions on what I can do, or a proper setup procedure? I think I bought an incompatible access point. Is there any thing I can do or a work around? My router is older and does not support AOSS setup.

Thanks!

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 AM

Posted 09 March 2010 - 04:17 PM

Are you trying to link the 2Wire and the AP together via wireless or wired?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 bluesbro

bluesbro
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 09 March 2010 - 10:06 PM

I am trying to link wireless. The 2wire will be in the living room, the AP in the hallway, and the PC's in the bedrooms.

#4 kanyama

kanyama

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:48 AM

Posted 10 March 2010 - 09:11 AM

You can try the following procedures,

Configure the LAN adapter of your computer to get IP automatically
Connect your computer to any of the four LAN ports of your Gateway router
Go to command prompt and run ipconfig
Just to determine the IP address of the gateway if you dont know.
By default gateway routers have 192.168.0.1
you can Verify the IP address of the gateway and write it down.
another option is to logon your web browser http://2Wire.gateway.net.
then go to Advance Setting,
Under Private Network,
you can see the IP address of the router.
If dhcp is not enable you can enable and assign, first DHCP address and Last DHCP address e.g. first DHCP address could be 192.168.0.50 and the Last DHCP address could be 192.168.0.99 Meaning the DHCP server is going to lease IPs for 50 DHCP clients beginning with 192.168.0.50 to 192.168.0.99. you can as well make your own specifications here.

Disconnect from your 2wire Gateway router.

Switch on your Bufalo router,
and connect to any of the four Ethernet ports on the Back of the Buffalo router using Ethernet cable. optionally since your two computers have wireless cards, scan for wireless network on range you will be able to see a wireless Network Called BUFFALO connect it.
Buffalo routers have a default IP address of 192.168.11.1
Open a browser and type 192.168.11.1 then press enter
when asked for user name and password, Username: root, Password is admin

in the first main page click on basic setup

Go down and disable DHCP
And modify the Lan IP in the range of 192.168.0.2(depends on the LAN setting of the gateway)

after making this changes click on save and later apply the changes.

Then connect your Ethernet cable to one port on the buffalo router to one of the four ports from the main router(gateway).

This time you will be able to extend your wireless signal.

Remember to go to the wireless settings and change the default Wireless Name BUFFALO and give it encryption key.

Rgrds

Victornous

#5 bluesbro

bluesbro
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 11 March 2010 - 03:19 AM

Then connect your Ethernet cable to one port on the buffalo router to one of the four ports from the main router(gateway).



My intention is to make the buffalo router connect wireless to the main router. Is that possible? Otherwise I will still not get a signal as my main router is one room and the PC's are on the opposite side of the house. Having the access point plugged into the main router defeats the purpose

#6 kanyama

kanyama

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:05:48 AM

Posted 12 March 2010 - 01:49 AM

in this case it may not be possible,
I may suggest buy another AirStation Buffalo Router, that way you'd be able to configure WDS and can extend your wireless signal without difficulties.

#7 bluesbro

bluesbro
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 12 March 2010 - 02:15 AM

I read somewhere that you use some program to configure WDS. Does anybody know about it?

#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 AM

Posted 12 March 2010 - 03:36 AM

This site is AWESOME! I'd bookmark it. But this site has what you want. Look at the "Client/Client Bridge" section "Wireless Bridge" link.

Don't get caught up in the specifics of the instructions because the instructions are for certain routers so you'll have to go with the flow of what they say and adapt them to your equipment. Mostly it'll be where settings are in your equipment and perhaps IP addresses might be different. Yours might be 192.168.0.X and the instructions have 192.168.1.X.

The premise is still the same, 1 router connected to the net and serves up the IP addresses. The other is in AP mode and just serves as a hub/switch.

Edited by CaveDweller2, 12 March 2010 - 03:41 AM.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#9 bluesbro

bluesbro
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 13 March 2010 - 03:18 AM

Hey CaveDweller - this site is awesome and trust me it was bookmarked months ago.

Question - if I were afraid that my routers were too far apart to get a good wireless signal between them and wanted to set up the 2nd router wireless to my pc's would I use the "Repeater / Repeater Bridge" instructions versus the "Client/Client Bridge" section?

And thanks for the info - either way it looks like one of these was exactly what I as looking for. Oh and BTW..your profile pic makes me laugh every time I see it. Watch out for the 6 fingered man!

Edited by bluesbro, 13 March 2010 - 03:23 AM.


#10 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 AM

Posted 13 March 2010 - 04:03 AM

After I posted it I read a little bit of the others and yeah it might be the repeater/repeater bridge that you need. I'd try it, I mean if you go through the steps and something isn't working you can just hit the reset buttons OR go in and back up the setup you have now and then import it if something goes wrong.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users