Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


failed to start because MSVCR71.dll was not found

  • Please log in to reply
1 reply to this topic

#1 Scorpian


  • Members
  • 1 posts
  • Local time:09:39 AM

Posted 09 March 2010 - 02:24 PM

I first noticed a couple of months ago that when i launched photoshop i would get an error message that MSVCR71.dll was missing...
but it would continue to launch and seems to work fine.

then a few days ago i tried to install SwirlViewer
i get this error msg:

"This application has failed to start becasue MSVCR71.dll was not found. Re-installing the application may fix this problem."

I tried tied reinstalling it. i still get the same message and the progam will not launch.

please help. what should i do next?

BC AdBot (Login to Remove)


#2 hamluis



  • Moderator
  • 56,554 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:39 AM

Posted 09 March 2010 - 02:37 PM

Possible help, http://pcsupport.about.com/od/findbyerrorm...ssing-error.htm.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users