Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista works in Safe mode but crashes and gets blue screen in normal


  • Please log in to reply
3 replies to this topic

#1 chrisryanrey

chrisryanrey

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 09 March 2010 - 12:33 PM

Even in safe mode I have some problems. Internet explorer restarts or windows explorer.

I have already cleaned out the inside of my computer and the fan .

I have already formatted the C drive and re-installed Vista. What can the problem be?

Also it doesn't allow me to install Updates, it usually gets an error message saying something like Internet Module or Host was closed. When I start Windows normally I usually hear the computer loading a lot, especially if I try to install a program or watch a video. And it crashes when I'm doing too much activity or sometimes just when im not doing anything

My computer is 3 years old. I have 3 Primary drives , from what I saw , the C D and E. And I have 1 external hard drive which I have turned off.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:56 PM

Posted 09 March 2010 - 10:17 PM

***** Run hard drive diagnostics: http://www.tacktech.com/display.cfm?ttid=287 (or http://www.bleepingcomputer.com/forums/topic28744.html)
Make sure, you select tool, which is appropriate for the brand of your hard drive.
Depending on the program, it'll create bootable floppy, or bootable CD.
If downloaded file is of .iso type, use ImgBurn: http://www.imgburn.com/ to burn .iso file to a CD (select "Write image file to disc" option), and make the CD bootable.

NOTE. If your hard drive is made by Toshiba, unfortunately, you're out of luck, because Toshiba doesn't provide any diagnostic tool.


***** A. If you have more than one RAM module installed, try starting computer with one RAM stick at a time.

NOTE Keep in mind, the manual check listed above is always superior to the software check, listed below. DO NOT proceed with memtest, if you can go with option A

B. If you have only one RAM stick installed...
...run memtest...

1. Download - Pre-Compiled Bootable ISO (.zip)
2. Unzip downloaded memtest86+-....iso.zip file.
3. Inside, you'll find memtest86+-....iso file.
4. Download, and install ImgBurn: http://www.imgburn.com/
5. Insert blank CD into your CD drive.
6. Open ImgBurn, and click on Write image file to disc
7. Click on Browse for a file... icon:

Posted Image

8. Locate memtest86+-....iso file, and click Open button.
9. Click on ImgBurn green arrow to start burning bootable memtest86 CD:

Posted Image

10. Once the CD is created, boot from it, and memtest will automatically start to run.

The running program will look something like this depending on the size and number of ram modules installed:


Posted Image

It's recommended to run 5-6 passes. Each pass contains very same 8 tests.

This will show the progress of the test. It can take a while. Be patient, or leave it running overnight.

Posted Image

The following image is the test results area:

Posted Image

The most important item here is the “errors” line. If you see ANY errors, even one, most likely, you have bad RAM.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 chrisryanrey

chrisryanrey
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 13 March 2010 - 12:38 PM

Ok it says I had like 8 errors , what does it mean that I have bad RAM ?

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,696 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:03:56 PM

Posted 13 March 2010 - 12:43 PM

It looks like, but I need more info.
Do you have just one RAM stick?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users