Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

smartwebprintingOC


  • Please log in to reply
No replies to this topic

#1 Shivam Verma

Shivam Verma

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:kanpur
  • Local time:08:03 PM

Posted 09 March 2010 - 10:35 AM

In relation to this post:
http://www.bleepingcomputer.com/forums/t/244658/windows-installer-smartwebprinting-oc/

I am having this problem for about 3 days now.
I just upgraded my system to MSI G31TM-P21 and Interl Core 2 Duo @ 2.93 GHz about a month back
running windows XP.
A few days back my internet got screwed so wasn't using my PC.
When I switched it back on, it was taking very long to start and on opening any window, a pop-up appears with title "smartwebprintingOC" saying installing...
I click cancel it goes and then comes back again. When I click cancel second time it disappears finally.
That is for every window this pop-up appears 2 times.

I tried to connect internet, but there was no dial up connection which i had created before (the system was running fine for about 3 weeks, had a little OS problem in the beginning[from time of updating the PC])
When i try to create a new connection it says no phone book found (something like that, don't remember the exact quote)
After a day, i.e., on second day my system turned into a win 98 system visually, my system was using lowest (4 bit) for color and resolution was 800X600. I tried to change them but had no success.
On third day (today) it changed back to normal
I have KasperSky 2010 installed, it showed no virus or malware or anything, and now it says database corrupted.
I have turned off the windows update.

I have a hp printer installed on my system but the HP folder in programe files was having size in less than 10 Mb's.
After seeing this i went to un-install hp, and there for every hp service i wanted to un-install, the message said that the service is already un-installed. (Again the printer was working fine a few weeks back)

somehow the drivers of many devices have been un-installed. Nothing suspicious in task manager or msconfig.
Also i read about rootkit on the web while browsing, and i am not feeling OK.

My system is on a lan of 2 with my brothers system, from which i am writing you this, both systems are connected to a modem, and sharing is also done with this modem only. This system also has KasperSky installed (brother's system).

I can do nothing on my system, its slow as hell.

I have downloaded all the files mentioned in the post i mentioned at the start but had not done anything on my system.
Please guide me so as what to do.


Thank You

Edited by Orange Blossom, 09 March 2010 - 09:50 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users