Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Kaspersky 2010 not loading correctly - possible infection?


  • Please log in to reply
No replies to this topic

#1 Zomolomo

Zomolomo

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 08 March 2010 - 01:37 PM

Hello all,
I have an HP laptop and had McAfee on it. I completely uninstalled it, including using the Mcafee removal tool.

I then downloaded a trail version of KIS 2010, which downloaded and installed fine, however after rebooting the laptop, I notice that the notification icon for KIS does not load. In fact, the only way that I can access KIS is to locate the actual software in the program files folder, double click on it, then the icon appears in the system tray.

I then double click on the icon and at that point, KIS opens. Seems to work fine, but only in the background. According to the task manager and services, KIS starts up fine but again, only works in the background but since the notification icon does not load, am not sure if it is working properly.

The thing that really concerns me is that to me, this is behavior of a serious infection. This laptop is used primarily by my wife and my 7 year old son so I am not sure what is on there. The system has no fake pop ups, no site redirection, no fake sys tray icons, but one thing that concerned me is that I did a safe mode scan with Dr. Web's cure-it, got almost half way and got a blue screen. I tried to write down the info or any error messages that it displayed but it would just re-start on its own before I can have a change to copy anything down.

I ran the following so far;
KIS 2010 full system deep scan and found nothing
SAS - found cookies but not much more
Malwarebytes found a gamevance infection which I think it was removed

That's really all I noticed so far.. any help out there would be greatly appreciated

Thanks!
Jerry

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users