Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Samsung YP-Q2 being detected as Digital Camera!!


  • Please log in to reply
1 reply to this topic

#1 Cool_dude_Prav

Cool_dude_Prav

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:24 PM

Posted 08 March 2010 - 12:37 PM

Hi all,

I bought a Samsung YP-Q2 in Canada and am now in India, trying to get it connected to my PC to do some uploading and organizing... I've traditionally used Emodio (Samsung's proprietary software) to connect/sync the device...
When I first connected this to my PC here, it automatically detected as Camera and wanted to install the drivers/software for it, and me being a knob at that particular moment, said Yes. I did this before I installed Emodio.

So now whenever I plug it in, it is recognised as a camera by Windows, and I cannot access the files using Emodio... I can still access using Windows Explorer, but I prefer Emodio as its easier (well, anything's easier than Explorer)
How do I make windows to NOT recognize or "unrecognize" the Q2, and then make it run via Emodio?

Thanks for your time!
Praveen.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:09:24 PM

Posted 08 March 2010 - 02:00 PM

Check device manager and remove the camera devices there then reboot with the camera unplugged. Remove the Emodio software reboot then reinstall it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users