Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Subtitle Workshop can't open movies


  • Please log in to reply
3 replies to this topic

#1 lagunaverde2000

lagunaverde2000

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 08 March 2010 - 09:08 AM

Hi there, I've used Subtitle Workshop several times before but now I restore my PC and I can't make it work. It just don't read the movies files. I've tried all the codecs, but none has worked. Thanks in advance

LV

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:16 AM

Posted 08 March 2010 - 10:35 AM

Did you try a fresh download?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 lagunaverde2000

lagunaverde2000
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:06:16 AM

Posted 08 March 2010 - 11:52 AM

Yea, I downloaded the most recent Subtitle Workshop, but again, the software opens and it seems to work properly but it's not able to open any movie, it says that the files are not valid video archives (though I open these files perfectly with VLC)

#4 Gen_Medic

Gen_Medic

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:16 AM

Posted 04 March 2014 - 02:32 AM

Me and many more people resolved this problem by doing this:

 

Download file:
https://www.dropbox.com/s/jhatanb9z64l3m9/Set_VMR9_Default.inf
Click on it with right button and select "Install".
Reboot your computer.

 

And that's all; problem resolved.

Please, feedback






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users