Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Url links in Email


  • Please log in to reply
10 replies to this topic

#1 DHL

DHL

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 08 March 2010 - 09:00 AM

Hi

Installed is Windows 7 Home Premium with IE as my browser.. Also have installed Mozilla Firefox.

Whenever I try to open URL link in my email it does not work using IE. H/ever if I use Firefox the link works without any problem.
Can anyone help in advising what the problem might be when I use IE browser as opposed to Firefox.
There must be a reason why it is not functioning with the IE browser.

I don't really know what infomation to forward. Any further info required, will be forwarded on request.

Tks

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:56 PM

Posted 08 March 2010 - 02:46 PM

Your problem is unclear.
Do you want links from your email program to be opened in IE, instead of Firefox?
What email program?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 DHL

DHL
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 08 March 2010 - 03:27 PM

Hi

Sorry for any misunderstanding.
Basically I would like to be able to open URL links using both Explorers. Are you suggesting that it is not possible. If that is the case can please inform me how to go about opening such links using Internet Explorer.

The email program which causes me problems is Yahoo Mail. I have got on to them but not receiving any satisfactory explanation. In my original mail as you can see I have no problem opening URL links using Mozilla FIrefox.

Any further requests, happy to forward

Tks

#4 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:05:56 PM

Posted 08 March 2010 - 03:41 PM

Pay Close attention to the Internet Explorer portion.

Check your Proxy settings in Internet Explorer to make sure malware did not alter them. If so, that can affect your ability to browse or download tools required for disinfection:

* Open Internet Explorer > click Tools > Internet Options > Connections tab.
* Click the LAN Settings... button and uncheck Use a proxy server for your LAN
or change the settings to the proxy you normally use if you previously reconfigured it.
* Remove any unknown addresses from the Address box. 80 is the default Port so it does not have to be changed.
* Click Ok and then click Ok again.
* Close Internet Explorer and restart the computer.
* An example of how to do this with screenshots can be found in steps 3-7 under the section Automated Removal Instructions... in this guide..

Check your Proxy settings in Firefox to make sure malware did not alter them:

* Open Firefox, click Tools > Options > Advanced and click the Network Tab.
* Under the Connection section click on the Settings... button.
* Under Configure Proxies to Access the Internet, check No proxy. This is the default option if you don't use a proxy.
* Click Ok and then click OK again.
* Close Firefox and restart the computer.

For other browsers, please refer to How to configure browser proxy settings.

You can only have one browser as the default. When you installed FireFox, it asked you to make it the default browser. In your case, you are now opening everything ( links, web pages, etc ) with FireFox.

To change this, open internet explorer and click on Tools, then Internet Options. Once there you want to click on the Programs tab.

To the right of "Default Web Browser"
Posted Image
Click the button that says Make Default. Click Apply then Ok. Close both FireFox and Internet Explorer.

You have now set Internet Explorer to be your default browser. To test this, open your yahoo mail and click on a link in a message. Internet Explorer should open and go to that link.

Hope this helps,

Edited by techextreme, 08 March 2010 - 03:42 PM.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:04:56 PM

Posted 08 March 2010 - 05:21 PM

You can try this:

Hold down the ctrl key while clicking on the URL. If it opens, you have an over-active pop-up blocker, and you will need to set your popup blocker to allow pop-ups from yahoo mail.

#6 DHL

DHL
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 10 March 2010 - 05:34 PM

HI Techextreme

All instructions as per your mail completed and no problems encountered. Upon completion tried once again the procedure of clicking on url link in mail but situation as previously. No joy using IE

What I did notice is that if I use Control/Click on the link, Connecting appears on the line where you see different icons E.g- Home / View Feeds / Read Mail / Safety & Tools but nothing happens t/after. I don't quite know if anything can be read into that.

Awaiting if any further action or do I just have accept that only way is to copy/paste using IE or using Firefox where everything works fine.

Tks

#7 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:05:56 PM

Posted 11 March 2010 - 07:44 AM

Ok. Let's try one more thing. We're going to Reset All Internet Explorer Defaults.

Click on Tools and Properties as you did before. Now click on the Advanced Tab. Closer to the bottom of the page, click the reset button.

Posted Image
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#8 DHL

DHL
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 11 March 2010 - 04:04 PM

Unfortunately resetting has made no difference. Situation as previously

#9 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:05:56 PM

Posted 12 March 2010 - 08:49 AM

As Queen-Evie said, it could be a pop-blocker.

Do you have Google Toolbar or any other pop-up blockers installed?
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#10 DHL

DHL
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 14 March 2010 - 02:49 PM

Late response due to being away for weekend

Checked and could not find any installed pop-up blockers.


DHL

#11 DHL

DHL
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:05:56 PM

Posted 24 March 2010 - 06:37 AM

Hi Guys

Having heard nothing within last days, decided to call it a day and that being case have decided to make Firefox my default browser for simple reason no problems being experienced via that means.

Your help appreciated

DHL




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users