Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

freezing at start up xp


  • Please log in to reply
3 replies to this topic

#1 btutts

btutts

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:35 AM

Posted 08 March 2010 - 01:31 AM

clean install, on emechines w2925, Starts up after copyiing files, and then stops dead. on the xp screen with rolling bars, tried 2 diffrent hard driver, tried diffrent xp disks.
Tried every thing but a HAMMER.
need so help, ya i know its, e-bleep

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,253 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:35 AM

Posted 08 March 2010 - 11:46 AM

I have an eMachines system I did a clean install on, after deleting everything that came on it originally. I have no problem with it.

What is the source you are using to effect this "clean install"? These are not recovery/restore CDs, I hope.

Louis

#3 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:01:35 PM

Posted 08 March 2010 - 01:54 PM

So it goes through the entire set up process including setting up hardware, time, keyboards, input devices, and allows you to set up a password for the admin account and finally a user account? After your restart it just stops?

#4 btutts

btutts
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:35 AM

Posted 08 March 2010 - 06:39 PM

new oem xp disk>>>>
After some hair loss, i installed 98sec. it went good... then i down loaded all the drivers from e-mechine, and m-solf. updates........ then install xp-pro. it all went good. it just took most of the night and day.
TKS.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users