Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

180 search assist please help me


  • Please log in to reply
1 reply to this topic

#1 skeeeta

skeeeta

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 24 September 2004 - 11:59 PM

i need help to get rid of this mess. dell referred me to this. i used spybot and aol remover did not rid my problem. i cannot remove from my programs either.
anyone know how to rid this evil thing lurking on my pc.
please help asap.
email me at
skeeeta23@aol.com
thanks

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:06 AM

Posted 25 September 2004 - 08:25 AM

WHAT mess?
You should post some information so that we can help you.
First, what Version of Windows are you using, if XP have you updated it with SP2?
Second, what is the nature of the problem? If you are getting any kind of error message, if you can included it EXACTLY as it appears in your response, that is a great help.
Second, has the problem just started happening and is it consistent (it always happens when you perform X)? The clearer you are about what you are doing when the problem occurs, the easier someone can provide help.
Third, what have you done so far, besides call Dell customer support? Have you updated your Antivirus and run it? Have you run scandisk and then defragged?

The more information you can provide us, the faster we can help solve the problem.
Cheers,
John

Ps.
It is an unsafe practice to post any but a throw-away Email address on ANY forum.
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users