Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Data Execution Protection has closed Generic Host Services for Win32


  • Please log in to reply
5 replies to this topic

#1 HFCJR

HFCJR

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:26 AM

Posted 07 March 2010 - 02:15 PM

On boot-up, an alert message appears stating that Data Execution Protection (DEP) has closed Generic Host Services for Win32. Diagnostic help topics lead me to Control Panel - Security Center, where it tells me that the Security Center has not started or has been stopped. It advises to reboot or start the Security Center service, which I don't know how to do. When I look at Security Center in Administrative Tools-Services, I find that Security Center is disabled.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:26 AM

Posted 07 March 2010 - 02:41 PM

Go to Administrative Tools and Enable Security Center Service. If it fails to start then you maybe infected.

#3 HFCJR

HFCJR
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:26 AM

Posted 07 March 2010 - 03:18 PM

In Administrative Tools - Services, Security Center's startup type is listed as 'disabled'. Can you suggest a step by step method for enabling/starting the Security Center service?

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:26 AM

Posted 07 March 2010 - 03:21 PM

Right click on it, select properties, set to automatic, and hit apply then ok.

#5 HFCJR

HFCJR
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:26 AM

Posted 07 March 2010 - 07:25 PM

Thanks for the assistance. The next boot-up still showed the error, but then I ran CCleaner, and the following boot-up was error-free.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:26 AM

Posted 07 March 2010 - 08:45 PM

Run a scan with http://www.malwarebytes.org/mbam.php




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users