Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Rogue Windows XP Antivirus 2010 Issues


  • Please log in to reply
2 replies to this topic

#1 MasterPyro

MasterPyro

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:22 PM

Posted 06 March 2010 - 02:55 PM

Hello.

As the topic states, I'm having issues dealing with the aforementioned Rogue.

I followed the instructions on the site perfectly, I have the FixExe and Malwarebytes.

However, after two full scans of my C Drive, I have yet to locate the Rogue.

To be safe, I've scanned my secondary harddrive as well, and have found nothing.

If anyone can offer any insight as to where this thing is entrenched, or how I can kill it, I'd be most grateful

BC AdBot (Login to Remove)

 


#2 Twin B

Twin B

  • Members
  • 269 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:More Than a Mile High
  • Local time:04:22 PM

Posted 06 March 2010 - 06:50 PM

I'm not positive if I had the same one as you, but here's where mine was located. I found it with MBytes; do you have the current database update installed?

Registry Values Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\84204725

I've learned blood is not thicker than money. 

 


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,111 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:22 PM

Posted 06 March 2010 - 08:06 PM

Hello MasterPyro,

Given that you have been unable to completely resolve the issues with the removal guide, please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<==

If you can produce at least some of the logs, then please create the new topic. If you cannot produce any of the logs, then post back here and we will provide you with further instructions.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users