Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I infected?


  • Please log in to reply
No replies to this topic

#1 Melusina

Melusina

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:06 PM

Posted 06 March 2010 - 10:20 AM

Hello,

I am sorry to have to ask this, but I need some help to understand.
My question is very simple: do I need to worry, or not?

These are the strange things happening:
- When I do shutdown, the icon of the last used program blinks twice
- The Hard disk runs for a very long time at startup
- The Media center is sharing something, when I connet to internet.
- Some programmes cannot be unistalled. Right now is Silverlight, for instance. And I do not remember having installed it in the first place, where does it come from?
- I cannot run the onecare safety scan from Windows, or other online scanning tools.
- Even when I am logged in as administrator, some programmes refuse my orders, claiming that I do not have enough previleges.

My fear is that there is some kind of malware on my PC, which keeps installing itself under new versions using different languages. The last one I think I found was with C++, which at some point appeared on the list of installed programmes without me requesting it. Now is with Silverlight, maybe. Or with NVIDIA?

My configuration:
- HP Pavillion Entertainment PC, bought one year ago, very fast.
- The external language of Vista is English, but I think the background is German, because sometimes I get German messages.
- Vista 32 bit installed.
- Antivirus is now Kaspersky, and it runs happily without detecting anything.
- Installed external software: Thunderbird for email, Explorer for Internet. Two printers. i do not install anything else until I am sure that the PC is clean.
But there are so many Microsoft programmes installed, of which I do not know.

History:
- Since June, this PC was connected to internet, non stop, and the router was always ON. I did not know, at that time, that this was dangerous.
- in November, I did use uTorrent for the first time, checking for old movies... and there is one I love very much (Sen no Rikyu), which is stored in a Russian website. At some point, I think I had access to some kind of pornography website, and my problems started there, I think.
- In December, I reverted the sorftware to the Factory image of Vista, then installed the service pack 2 and all other updates... but the blinking was still there. And even if they claim to restore the factory image, it is not true. For a real restore of the factory image, one should delete all windows files, pergaps. I tried to reformat the hard disk, but it is not possible.

Please help.

Thanks Federicaf

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users