Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Probem with internet


  • Please log in to reply
1 reply to this topic

#1 Nobolens

Nobolens

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:49 PM

Posted 10 September 2005 - 09:57 AM

Hi there...i hope someone can help me! My computer was, until recently working completely fine and then suddenly, after not using it for four days, I turned it on, it connected to my wireless internet but IE and Mozilla and Netscape all ceased to work. I couldn't get onto the internet at all, nor use AIM or MSN but the connection to wireless was fine. I ended up restoring the system to an earlier date and IE etc. started working again. But then after about 30 mins, the same thing happened and for any and all websites, a message popped up saying "www. ... could not be found." This keeps happening, and to get back onto the internet I have to restore the system to an ealier date (even just yesterday) and then it works for a while but if my computer goes into standby then i need to restart it in order to get internet access again. I have no idea what's wrong with it! I've run anti-spyware and run a virus check and that hasn't helped.
Please help! thanks!

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:49 PM

Posted 10 September 2005 - 11:48 AM

You should go to the HiJackThis forum. FOLLOW THE INSTRUCTIONS TO THE LETTER! Do not edit the HJT log. If you make changes to it you may end up reinstalling everything. Post the log in the HJT section not here. Read through the stickys first. Most important don't panic. Someone will review your log and reply to it.

Good luck
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users