Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista AntiVirus 2010 - Malwarebyte doesn't detect any infected items


  • Please log in to reply
1 reply to this topic

#1 bubblesxo2

bubblesxo2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:08 AM

Posted 05 March 2010 - 04:52 PM

Hello...

I am ready to lose my mind... I would greatly appreciate the help.
This crappy pop up keeps coming up on the computer and I removed it once with Malwarebyte.
At the time, it worked so I thought everything was good.
Yet, it appeared again (Last night) and when I went into safe mode this time, it was just black with safe mode sign on the four corners. So using a laptop, I googled and was able to use the task manager and start the malwarebyte program after several attempts.
But this time, malwarebyte did not pick up anything. It keeps saying there's no malicious item detected >.<
So after googling (once again), I read somewhere to put this message into a notepad:

Windows Registry Editor Version 5.00

[-HKEY_CURRENT_USER\Software\Classes\.exe]
[-HKEY_CURRENT_USER\Software\Classes\secfile]
[-HKEY_CLASSES_ROOT\secfile]
[-HKEY_CLASSES_ROOT\.exe\shell\open\command]

[HKEY_CLASSES_ROOT\exefile\shell\open\command]
@="\"%1\" %*"

[HKEY_CLASSES_ROOT\.exe]
@="exefile"
"Content Type"="application/x-msdownload"

save it as fix.reg on desktop, double click it, YES to confirm and reboot.
Then I was supposed to run a malwarebyte again "QUICK SCAN" and it would pick up infected items.
But... it didn't pick up anything.... T.T
I'm officially ready to burst into tears about now..
Can someone please help me so that it'll stop popping up on my computer??
Thank you for all your help!

Oh.. I'm using Vista and it's a desktop if that matters...

Edited by Orange Blossom, 05 March 2010 - 09:14 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 


#2 edw987

edw987

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 05 March 2010 - 11:18 PM

Bubbles, the problem may be your malwarebytes is not the latest version. Once you open it you have to update it to the latest version before running. If you don't, then it will miss new versions of the virus. It can be hard to get it to update, see my thread from today at 4:16PM for more information. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users