Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

error states incorrect permissions when trying to open any application


  • Please log in to reply
2 replies to this topic

#1 rob251

rob251

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:03 PM

Posted 05 March 2010 - 12:38 AM

I can't open any programs. Whenever I click on a program (shortcut, start menu, or directly from drive) I get an error saying I may not have the correct permissions. I can open several programs in safe mode (logged on now in safe mode). Cannot run system mechanic in safe mode. I tried smitfraudfix and it only froze the computer. Norton does not come up with any problems.

Any help fixing this would be appreciated.

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:03 AM

Posted 05 March 2010 - 03:01 PM

Bleeping Computer strongly discourages the use of registry tools like System Mechanic. What is the issue that you are trying to solve/fix?

#3 hondaguy520

hondaguy520

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:03 PM

Posted 05 March 2010 - 05:33 PM

i to cannot open ANY programs on my computer (vista64) i had a virus and deleted it, file was named av.exe, it was a fake vista anti virus. anyways i deleted it and now all my programs i try to open say: This file does not have a program associated with it for performing this action. Create an associateion in the Set Associations control panel.

whenever i tried to open ie or firefox it popped up saying choose a program to use to run this. i had to use another computer to get the firefox install to get the laptop on the internet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users