Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malware Malbytes disaster


  • Please log in to reply
3 replies to this topic

#1 blindrn

blindrn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:04 PM

Posted 04 March 2010 - 10:28 PM

We got one of those "Antivirus 2010" viruses in our computer and after a friend told us to run Malware Malbytes to get rid of it...well we did and now we can't do anything in our computer. Every program we click on has "access denied" and cannot find path.

What do we do!

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 alchemistbbc

alchemistbbc

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 05 March 2010 - 09:36 AM

EXACT same boat here... had Antivirus 2010... used malwarebytes anti-malware and now all desktop shortcuts have lost their associations. looks like the the system32 folder is gone on my machine as well.

#3 alchemistbbc

alchemistbbc

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:04 PM

Posted 05 March 2010 - 10:10 AM

ok... i went into safe mode (hold F8 on start-up, follow prompts), i did a system restore (start>all programs> accessories>system tools>system restore) to a time before the 'puter got sick with Antivirus 2010. all seems back to normal now. so, maybe that will work for you. good luck.

#4 blindrn

blindrn
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:04 PM

Posted 06 March 2010 - 08:07 PM

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

Sorry!

And I talked to a friend and he just said something might be wrong with the shortcuts




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users