Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor comes back on


  • Please log in to reply
3 replies to this topic

#1 street9009

street9009

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:40 AM

Posted 09 September 2005 - 09:29 PM

Okay, now that the major problem of having the computer lock up has been fixed, I have one more slight annoyance that I'd like to look into.

My computer has the annoying habit of after the screensaver has been activated, and the monitor turned off (power settings), it turns the monitor back on and shows the blue welcome screen.

I've run Adaware and Spybot S&D scans (all clean), had a HJT! log analyzed (clean), run virus scans (clean) and reinstalled the video drivers (the source of the computer freezes from earlier). None of this seems to have affected the monitor problem. I figured it was the video driver for sure.

Any ideas?

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:04:40 AM

Posted 09 September 2005 - 10:46 PM

What happens after that?

Do you have to do anything to return to your desktop or does it just eventually display the desktop without your having to do anything?

#3 street9009

street9009
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:40 AM

Posted 10 September 2005 - 06:59 AM

You have to log back on. Which, come to think of it, I'm not even sure I have that particular setting enabled. I'll have to check.

#4 street9009

street9009
  • Topic Starter

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:40 AM

Posted 11 September 2005 - 03:10 PM

It wasn't enabled. Funny. It is now though. No change in behavior, of course.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users