Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Film slide/negative scanner


  • Please log in to reply
No replies to this topic

#1 callington

callington

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:42 AM

Posted 04 March 2010 - 11:38 AM

http://www.bleepingcomputer.com/forums/sty...fault/crazy.gif
A Summit Photofix slide/negative scanner which worked for several years has developed a glitch. When Photo Impression 6 is used to connect to the scanner the box in the program window giving all the scanners available has OVT scanner greyed out and cannot be connected.
If Adobe Elements 5 is used, the box shows all the scanners including OVT. Clicking OVT connects to the scanner but when an attempt is made to copy a slide, the computer crashes.
Have tried uninstalling & installing again but same result.

Assumed Summit developed a fault so bought a similar scanner from Veho. This produced the same results so fault appears to be in interface.

Restored back to date before scanner was installed this time but same result.

Using Windows XP Professional - no major changes made.
Help please.
Patrick

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users