Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screen after bios splash, no XP splash


  • Please log in to reply
1 reply to this topic

#1 pauldfixr

pauldfixr

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:30 AM

Posted 04 March 2010 - 07:14 AM

Hi,
I've tried the suggestions on what to do if the computer won't boot, such as chkdsk and fixmbr. Did the hardware scan, all is well.

chkdsk said it fixed some stuff... not very specific on what it was.
fixmbr said the boot record was either bad or non-standard, so I went ahead and re-wrote it, but with the same result.

What are my other options for system recovery?

Thanks.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,086 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:30 AM

Posted 04 March 2010 - 09:47 AM

Error message?

System manufacturer and model?

Have you read your owner's manual?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users