Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ArcSoft IEPlugin Class errors in IE8


  • Please log in to reply
No replies to this topic

#1 Perthquake

Perthquake

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:20 PM

Posted 04 March 2010 - 02:16 AM

Hello,

I'm running XP SP3 and using Internet Explorer 8. I have downloaded and installed all possible critical and optional software updates offered by Microsoft. My system had been running fine under this configuration until just recently.

I had been recieving regular errors in Internet Explorer 8 since I installed ArcSoft Connect software that came with a Philips MP3 player. I am only assuming this is the cause of the errors, since disabling the addon seems to have resolved it, but I wanted to raise it here and see if anyone else had similar issues so I know for sure that I have gotten to the bottom of it.

I had been recieving 'An unhandled Win32 exception has occurred in iexplore.exe' errors with different error codes each time the error occurred. There was also a reference to Just-In-Time debugging in the error message. I can't check the exact wording of the error message, because I seem to have resolved the issue, but I could enable the alleged faulty addon in order to take a screenshot if necessary. This error would cause the website I was viewing to fail to display and become a blank page.

I used Google to find various articles on Just-In-Time issues and couldn't find a satisfactory answer. In a process of elimination suggested by some articles, I reinstalled IE8 and disabled the Just-In-Time debugger by renaming the .exe file. This only prevented the usual error message from appearing, but the website still failed to display, with IE8 displaying a message that there was a faulty addon.

This gave me the idea to disable addons and see if I could eliminate the problem. Sure enough, the ArcSoft IEPlugin Class addon seems to be the problem. I had problems with ArcSoft camera software just a few days ago on another computer and Google revealed many complains regarding ArcSoft.

Is there anything I can do to ensure that I've correctly identified the problem? I am willing to submit logs and follow the process through if anyone wants to take me through the process step-by-step.

Thanks,

Perthquake.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users