Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Looking up..." (website) taking too long


  • Please log in to reply
6 replies to this topic

#1 chouhigh

chouhigh

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 04 March 2010 - 01:06 AM

When I go to any website the "looking up..." process takes as long as 10 seconds before it loads the page.

I had this posted in the Windows XP section. I was told to post here since I currently have no anti virus programs (to try to save resources since I use a netbook). I first installed Avast, and then removed it and installed Microsoft Security Essentials which I just recently removed. I've had this problem while the anti virus programs were still installed, I removed Microsoft Security Essentials, just to see if it changed anything, but it didn't.

There are other computers connected to my router but my computer is the only one with this issue. This problem occurs with all web browsers I have. Firefox, Chrome, IE.

I have tried the following:
- using other DNS servers
- flushing my DNS cache
- running virus scan programs like Malwarebytes, and Spybot Search & Destroy
- I've also tried changing the PPPoE MTU size (which I changed back after it didn't work)
- toggled DNS setting in Firefox.

Any help would be much appreciated.

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:50 PM

Posted 05 March 2010 - 11:33 AM

Are you getting any redirects when you click on a Google search result link?

#3 chouhigh

chouhigh
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 05 March 2010 - 03:50 PM

I am not.

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:50 PM

Posted 05 March 2010 - 06:44 PM

Did you check to make sure you are not using a proxy in Firefox? Are your ip addresses statically or dhcp assigned?

#5 chouhigh

chouhigh
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 05 March 2010 - 07:50 PM

I'm not using a proxy and I'm not using a static IP, it's assigned automatically, if that's what DHCP is.

*side note - this problem occurs almost all the time, there are few times once in a great while that the "looking up..." process doesn't take long at all.

#6 chouhigh

chouhigh
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 07 March 2010 - 01:42 AM

I think I fixed. I rolled back my Eusing Free Registry Cleaner to a past date. For now I'm going to go with that. I'm want to do a complete system restore (not for the purpose of fixing the issue). Thanks for helping.

Edited by chouhigh, 07 March 2010 - 01:44 AM.


#7 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:50 PM

Posted 07 March 2010 - 08:49 AM

Thanks for letting us know.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users