Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Looking up..." (website) taking too long


  • Please log in to reply
9 replies to this topic

#1 chouhigh

chouhigh

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 03 March 2010 - 04:41 PM

When I go to any website the "looking up..." process takes as long as 10 seconds before it loads the page.

There are othere computers connected to my router but my computer is the only one with this issue. This problem occurs with all web browsers I have. Firefox, Chrome, IE.

I have tried the following:
- using other DNS servers
- flushing my DNS cache
- running virus scan programs like Malwarebytes, and Spybot Search & Destroy
- I've also tried changing the PPPoE MTU size (which I changed back after it didn't work)
- toggled DNS setting in Firefox.

Any help would be much appreciated.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:26 PM

Posted 03 March 2010 - 04:52 PM

What AV/firewall do you use?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 chouhigh

chouhigh
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 04 March 2010 - 12:46 AM

I use Windows firewall, and I currently don't have an anti virus program. I used Avast at first, and I just had Microsoft Security Essentials which I uninstalled recently. Same thing occurs when I had the AV programs installed.

Edited by chouhigh, 04 March 2010 - 12:47 AM.


#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:26 PM

Posted 04 March 2010 - 12:49 AM

Since you don't have any AV program, I suggest you start new topic in "Am I Infected?" forum.
We need to make sure, your computer is clean and it has proper AV program installed.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 chouhigh

chouhigh
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 04 March 2010 - 12:58 AM

Okay, thank you.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:26 PM

Posted 04 March 2010 - 01:01 AM

Sure thing :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#7 chouhigh

chouhigh
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 05 March 2010 - 02:26 AM

No one has responded yet, since I posted on the Am I Infected? Board.
http://www.bleepingcomputer.com/forums/t/300185/looking-up-website-taking-too-long/

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:26 PM

Posted 05 March 2010 - 10:57 AM

I just asked for someone to reply.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#9 chouhigh

chouhigh
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:26 PM

Posted 05 March 2010 - 03:51 PM

Thank you very much!

#10 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:26 PM

Posted 05 March 2010 - 04:01 PM

You're welcome :thumbsup:

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users