Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crazy Sound Problem


  • Please log in to reply
2 replies to this topic

#1 tcmckee21

tcmckee21

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:11 AM

Posted 03 March 2010 - 01:12 PM

Ok I have a crazy soiund problem (and before you ask, no it is not muted). I move the sound curser to 100 when i unclick, the curser starts moving to 0 slolwly. I have run every antivirus, antimalware, registry checker i can think of and i uninstalled and installed the sound driver again. None of that worked. Any help or input would be appreciated. I would really like to not have to reformat.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:05:11 AM

Posted 03 March 2010 - 01:56 PM

Did you try to reinstall sound driver?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 tcmckee21

tcmckee21
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:11 AM

Posted 03 March 2010 - 02:11 PM

Yes i uninstalled driver and reinstalled it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users