Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems after fixing unmountable boot......


  • Please log in to reply
6 replies to this topic

#1 jebbysan

jebbysan

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:40 PM

Posted 03 March 2010 - 12:14 PM

A few days ago I got the blue screen O' death.....it was attributed to "Unmountable Boot Error"
I did a repair install......chkdsk/ r and fixboot.....
This cured the boot problem. Now I have other issues.

-Internet Option does not open-(Shows-"This operation has been cancelled due to restrictions in effect on this computer. Please contact the system administrator.)
-I cannot login to ANY site that has a Password (including this one)
-Hotmail shows Error on page at bottom left corner
-Some search like You Tube or Main Google box do not work...(one in upper right corner does though-in toolbar)
-All Google search options are purple....like I have visited them

I have ran MBAM,Combo Fix,and CC Cleaner.....

I have also went into regedit and deleted the value for internet options that was set to 0

Any ideas are appriciated...

Thank You,
Jebby

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:40 AM

Posted 03 March 2010 - 02:51 PM

Please download SystemLook from one of the links below and save it to your Desktop.
Download Mirror #1
Download Mirror #2
  • Double-click SystemLook.exe to run it.
  • Vista users:: Right click on SystemLook.exe, click Run As Administrator
  • Copy the content of the following box into the main textfield:
    :filefind
    inetcpl.cpl
  • Click the Look button to start the scan.
  • When finished, a notepad window will open with the results of the scan. Please post this log in your next reply.
Note: The log can also be found on your Desktop entitled SystemLook.txt

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 jebbysan

jebbysan
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:40 PM

Posted 03 March 2010 - 03:02 PM

I loaded systemlook.exe.....it open the box-although when I press Look...it does not do anything.....anyway to get it to work?

#4 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:01:40 PM

Posted 03 March 2010 - 03:15 PM

You will need to copy the text in the pink "code box" into SystemLook and press Look.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 


#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:40 AM

Posted 03 March 2010 - 03:16 PM

What version of IE is it?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#6 jebbysan

jebbysan
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:01:40 PM

Posted 03 March 2010 - 06:35 PM

Broni....when you asked me version of IE it was it got me to thinkin'....so I downloaded the latest version of Firefox and Walla...no more problems.....thanks for helping me think!!!!

#7 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:40 AM

Posted 03 March 2010 - 08:20 PM

You're welcome :thumbsup:
If you still want to try to fix IE issue, let me know about its version.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users