Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Web pages never finish loading in IE8 & Firefox


  • Please log in to reply
3 replies to this topic

#1 StartingOver

StartingOver

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:About 70 miles from Galveston Bay wade fishing!
  • Local time:12:33 AM

Posted 03 March 2010 - 10:53 AM

When I open either one of my browsers, IE8 or Firefox, my home page usually loads without delay. But, once I try to load a web page, I will get a perpetual blank screen or a partial screen for that web page or what seems to be the entire page but the info bar below shows items still loading. I almost never get the word "Done" at the bottom.

If I click on refresh over & over, I can sometimes get the page to finish loading, but not always. This happens when I select a link from a Google search, when I select a link in my Favorites or Bookmarks or when I enter the url directly into the address bar. I can't make sense of it at all.

It happens to all websites, including this one, so I'm pretty sure it's not the security of a website that is giving me trouble. It happens when I try to go to Microsoft, HP, Dell or many other sites which I would consider safe.

Any help would be appreciated!

Thanks!
StartingOver

PS - I have two other computers accessing the internet through my router and neither one of them have this problem.

Edited by StartingOver, 03 March 2010 - 10:54 AM.

Just Remember "To Err Is Human" (To REALLY Foul Things Up Requires A Computer!)

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,613 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:10:33 PM

Posted 03 March 2010 - 02:58 PM

Close Firefox. Go Start>All Programs>Mozilla Firefox, click on Mozilla Firefox (safe mode). Same thing?

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same thing?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 techextreme

techextreme

    Bleepin Tech


  • BC Advisor
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:01:33 AM

Posted 03 March 2010 - 03:28 PM

Please download TFC (Temp File Cleaner) by Old Timer and save it to your desktop.
alternate download link

* Save any unsaved work. TFC will close ALL open programs including your browser!
* Double-click on TFC.exe to run it. If you are using Vista, right-click on the file and choose Run As Administrator.
* Click the Start button to begin the cleaning process and let it run uninterrupted to completion.
* TFC will clear out all temp folders for all user accounts (temp, IE temp, Java, FF, Opera, Chrome, Safari), including Administrator, All Users, LocalService, NetworkService, and any other accounts in the user folder.
* Important! If TFC prompts you to reboot, please do so immediately. If not prompted, manually reboot the machine anyway to ensure a complete clean.

Note: It is normal for the computer to be slow to boot after running TFC cleaner the first time.

Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

 


#4 StartingOver

StartingOver
  • Topic Starter

  • Members
  • 69 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:About 70 miles from Galveston Bay wade fishing!
  • Local time:12:33 AM

Posted 05 March 2010 - 12:56 AM

Thanks Broni. I tried both tips but, unfortunately without success. Firefox showed no improvement at all. Actually, IE8 did a little better for about three pages before the problem occurred. For example, say I do a Google search for a known site like Microsoft or Dell. Then, when I selected the link for Dell's home page, IE8 would open that page with little to no delay. And, once the page opened, the info bar at the bottom would show "Done". Then, let's say I select a link like "Support & Drivers" from that home page, it would take a full minute or more for that page to open, if it opened. If I then selected a link on that page, say "downloads", it would take five minutes or more for the "Downloads" page to open, if it ever fully opened.

Techextreme, I'll be trying your suggestion tonight, after I wrap up a couple of projects. I'm not familiar with TFC but, I'll give it a try. I use CCleaner regularly. Hopefully, TFC will do the trick.

I'll report back with the results on Saturday.

Thanks again to both of you!
StartingOver
Just Remember "To Err Is Human" (To REALLY Foul Things Up Requires A Computer!)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users