Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

...Temp\setupv.exe on Win7 x64


  • Please log in to reply
2 replies to this topic

#1 Insideman

Insideman

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Italy
  • Local time:03:12 PM

Posted 03 March 2010 - 09:13 AM

Hello.

I've a big problem at startup of my system (Windows 7 Pro x64).

Avira Antivir detect at startup a trojan:

"TR/Dropper.Gen trojan in C:\Users\Seven\AppData\Local\Temp\setupv.exe"

When i active my internet connection, the system suggest me to install a "setup.exe" and the browser (Internet Explorer 8) open 2 windows and reset my start page.

I tried to scan with Malwarebytes' Anti-Malware: it kills the process "setupv.exe" and delete the file "C:\Users\Seven\AppData\Local\Temp\setupv.exe" but at new startup the situation is the same. :thumbsup:

I tried with fs online scanner, Sophos Anti-Rootkit and Helios-Lite .... nothing to do :flowers:

Help me !

Thanks.

P.S. sorry for my bad english, i not find an italian forum about this problem ! Thanks.

Edited by Pandy, 03 March 2010 - 09:41 AM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs as no logs are included ~Pandy


BC AdBot (Login to Remove)

 


#2 Insideman

Insideman
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Italy
  • Local time:03:12 PM

Posted 05 March 2010 - 10:14 AM

I have found the solution.

... Thank you ...

#3 Strus

Strus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:12 PM

Posted 07 March 2010 - 10:01 AM

Could you, please post your solution?

I got this problem since few hours - ads are popping almost on every page




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users