Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Optiplex GX400 won't recognize newly installed HDD


  • Please log in to reply
3 replies to this topic

#1 smeadows00

smeadows00

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:56 AM

Posted 02 March 2010 - 09:37 PM

I have a DELL Optiplex GX400 running Windows XP Professional w/SP2, with a "WD 1200 Caviar EIDE 120.0GB HDD" installed. Unfortunately, the HDD locked up! I have since purchased a "WD 5000 Caviar Blue PATA 500.0GB HDD" to replace the "locked up" HDD with.
I have installed the "new" WD 500GB HDD, formatted and partitioned the HDD for as much as Windows would automatically allow -{...which is just about the entire 500GB!}, and I then fully loaded Windows XP Professional w/SP2 on to the 500GB HDD.
My issue starts when I try to boot up the machine. During "POST," the BIOS goes all the way through its commands but, when the BIOS gets to the point where it looks for the OS to boot, I receive this error:


Primary Hard Disk Drive 1 not found
Strike F1 key to continue, F2 to run Setup Utility


If I "strike" the F1 Key, the PC boots right up into the OS with NO issue whatsoever. If I "strike" the F2 Key and go into the Setup Utility, the HDD shows up under the Hard Drive(s) installed! But yet during regular POST into BOOT, I get the SAME error message..."ALWAYS!"

My problem with this is that I "DO NOT" want to hit the " F1 " Key everytime I restart or Boot up my PC! How can I get this issue to resolve itself? I have tried to set the "jumper" on the HDD to "CS -(Cable Select)," ...to "Single or Master -( w/No Jumper present)," ...also with "Master w/Slave Present -(installed a known working 20GB HDD as Slave)." With Each & Every instance, the "same" issue arises! I need help please!

ANY and ALL advice & attempts to resolve the matter, etc...is/are greatly appreciated so very much! I thank any & everyone well in advance for their most valuable time, effort, and consideration on this issue...

Thanks again and I look forward to some input!

Have a great day! Most importantly....be "Blessed!"

<>< Scott

BC AdBot (Login to Remove)

 


#2 dpunisher

dpunisher

  • BC Advisor
  • 2,234 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South TX
  • Local time:10:56 AM

Posted 04 March 2010 - 01:23 PM

Is there any option for the "HALT ON" options in the BIOS? If there is, set it to "NONE" and see if that makes a difference. Are you running an 80 conductor/40 pin IDE cable? Might need a BIOS reflash, or this may never work the way you want it to.

I am a retired Ford tech. Next to Fords, any computer is a piece of cake. (The cake, its not a lie)

3770K @4.5, Corsair H100, GTX780, 16gig Samsung, Obsidian 700 (yes there is a 700)


#3 smeadows00

smeadows00
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:10:56 AM

Posted 04 March 2010 - 07:28 PM

I totally appreciate you getting back to me this fast...here's what I have come up with thus far:

Based on what you stated, there is NO actual "HALT ON" option within the BIOS. My options that are anywhere close to what you are mentioning is:

~~~ Auto Power ON --- "disabled" "everyday" "weekdays"
~~~ Remote Wake Up --- "off" "on" "on w/boot to NIC"
~~~ AC Power Recovery --- "on" "off" "last"
~~~ Fast Boot --- "on" "off"
~~~ Suspend Mode --- "S1" "S3"

As far as the IDE Cable, it is a "40-Pin"...and, as far as a BIOS Flash...if the PC is working just fine & dandy with the 120GB HDD, then why wouldn't it work with this one? But...then it hit me...it seems to me that somewhere along the way....whilst I was in school for this stuff 10 or so years ago, that somewhere I heard that these old(er) systems can't recognize HDD over 200-250gb????? Maybe it's less??? At any rate, I am "feelin'" it that I need to really try this other idea of mine....

Since I haven't heard anything else from anyone else, I think what I may try to do is this:

~~~ I will wipe out the 500GB HDD and "re-format" again...only this time, I will establish the peruvial " C:\ " with...say 100GB. Then I will just leave the rest as a secondary partition\drive...I think that just may work...not sure, but that's what's on the agenda! And I think I will start on it right now too! Of course, that is unless someone gets in touch with me REAL QUICKLY with another idea!!!

So..." dpunisher" ...I truly do appreciate your bit of input on this matter. You are awesome! I pray that you have a great & glorious week -{...what's left of it anyhow...}- and that youhave a gret weekend too!

Most of all though...be "Blessed!" Thanks again...

<>< Scott

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:11:56 AM

Posted 05 March 2010 - 02:28 PM

It sounds like you hosed the Master Boot Record
If you have a retail CD of Windows you can access the Recovery Console and run fixboot
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users