Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

File Sharing


  • Please log in to reply
5 replies to this topic

#1 Funky Cloud

Funky Cloud

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Peoria Heights/Dunlap, IL
  • Local time:01:27 PM

Posted 09 September 2005 - 03:53 AM

Hello Everyone,

First, let me make clear I don't know what I'm doing. But I learn fast. :thumbsup:

I wasn't sure if this was a networking or an audio problem, but I'll try it here first.

I have 2 computers networked together; both running Win2000 Pro.

When I run I-tunes on my computer1, I save the mp3 files to the hard drive on computer2.

I know they are saved to the hard drive on computer2, because I also have an MSNtv device on the network, and it can access all the MP3 files saved on computer2; and computer2 is the only computer with shared files on it.

My problem is, that apparently even though the 10GB file is saved to a location on computer2, it's registering as using the memory from computer1..

Now I can't add any more mp3s, because it says my memory is full. Which it now is on computer1 because of this, but not on computer2. Computer2 has plenty of spare memory.

I guess my question is why does it take up memory space on computer1 instead of computer2, and how do i get it to just use space on computer2?

Does that make any sense? Any help or suggestions would be greatly appreciated. :flowers:

Edited by Funky Cloud, 09 September 2005 - 06:14 AM.


BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:27 PM

Posted 09 September 2005 - 12:59 PM

How much Virtual Memory do you have? It should be 100% to 150% of your ram. RAM 512mb, Virtual Memory 512mb to 768mb.

righ click START>CONTROL PANEL>SYSTEM>ADVANCE>PREFORMANCE>SETTINGS>ADVANCED>VIRTAUL MEMORY>CHANGE
"2007 & 2008 Windows Shell/User Award"

#3 Funky Cloud

Funky Cloud
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Peoria Heights/Dunlap, IL
  • Local time:01:27 PM

Posted 09 September 2005 - 01:12 PM

Its set at 768MB...

#4 Snapper

Snapper

  • Members
  • 550 posts
  • OFFLINE
  •  
  • Location:Newfoundland
  • Local time:02:27 PM

Posted 10 September 2005 - 08:04 AM

actually start your virtual memory 2x the size of your ram, and up to 2x the size of that for the maximum, but thats likely not gonna solve your issue, i dont use itunes although it is better then what i do use, lol, my co-workers all use it and are pretty good with it, but check these interesting links out , they are helpful, personally, i think it is a setting under some kind of advanced preference, if i had it i would look furthur,

http://www.cybertechhelp.com/forums/archiv...hp/t-41638.html
Google...Google.....browse..read

#5 Funky Cloud

Funky Cloud
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Peoria Heights/Dunlap, IL
  • Local time:01:27 PM

Posted 11 September 2005 - 01:22 AM

Thanks for the tips Acklan and Snapper; I just figured out what the problem was...


My computer1 was creating an offline back up of every mp3 file I saved to computer2; I deleted all my offline files, and set it to not use offline files anymore; this did the trick; got my missing 10GB of mem back and can still access the 10GB on computer2; now I can finish my library!




:thumbsup:

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:12:27 PM

Posted 11 September 2005 - 05:51 AM

Thanks for POSTing the fix. Hopefully someone else benifits. Congats.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users