Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google home page keeps showing Google Türkiye on the bottom right


  • Please log in to reply
3 replies to this topic

#1 marlz

marlz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:04 PM

Posted 02 March 2010 - 09:43 AM

I had removed alot of malware with mal'bytes and other programs listed on the website . Everytime i go to Google i get to the homepage and on the bottom right it says Google Türkiye
My region settings and usa and i flushed my ipconfig , and i am not sure what else it can be . I tried running the programs listed on the website in safemode and its not dection anything says i am clean . Any type of help would be plus thanks guys

BC AdBot (Login to Remove)

 


#2 Travito

Travito

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:04 PM

Posted 02 March 2010 - 10:07 AM

A lot of malicious HOSTS file redirects mess with Google. Have you tried checking it?

C:\Windows\System32\drivers\etc\

There should be a file called HOSTS, open it in notepad and either put what's in there in here, or PM me with the data.

If the file is not there, you'll need to go to your view options and tell the system to display protected operating system files, and hidden files and folders.

Once you have the data from the file, turn at least the protected system file display back off: not only is it annoying at times, it can be dangerous to have those files visible.

#3 marlz

marlz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:04 PM

Posted 02 March 2010 - 10:16 AM

There is about 6 backup host files with the same info

# Copyright © 1993-2006 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost
::1 localhost
74.125.45.100 4-open-davinci.com
74.125.45.100 securitysoftwarepayments.com
74.125.45.100 privatesecuredpayments.com
74.125.45.100 secure.privatesecuredpayments.com
74.125.45.100 getantivirusplusnow.com
74.125.45.100 secure-plus-payments.com
74.125.45.100 www.getantivirusplusnow.com
74.125.45.100 www.secure-plus-payments.com
74.125.45.100 www.getavplusnow.com
74.125.45.100 safebrowsing-cache.google.com
74.125.45.100 urs.microsoft.com
74.125.45.100 www.securesoftwarebill.com
74.125.45.100 secure.paysecuresystem.com
74.125.45.100 paysoftbillsolution.com
74.125.45.100 protected.maxisoftwaremart.com
93.186.119.130 www.google.com
93.186.119.130 google.com
93.186.119.130 google.com.au
93.186.119.130 www.google.com.au
93.186.119.130 google.be
93.186.119.130 www.google.be
93.186.119.130 google.com.br
93.186.119.130 www.google.com.br
93.186.119.130 google.ca
93.186.119.130 www.google.ca
93.186.119.130 google.ch
93.186.119.130 www.google.ch
93.186.119.130 google.de
93.186.119.130 www.google.de
93.186.119.130 google.dk
93.186.119.130 www.google.dk
93.186.119.130 google.fr
93.186.119.130 www.google.fr
93.186.119.130 google.ie
93.186.119.130 www.google.ie
93.186.119.130 google.it
93.186.119.130 www.google.it
93.186.119.130 google.co.jp
93.186.119.130 www.google.co.jp
93.186.119.130 google.nl
93.186.119.130 www.google.nl
93.186.119.130 google.no
93.186.119.130 www.google.no
93.186.119.130 google.co.nz
93.186.119.130 www.google.co.nz
93.186.119.130 google.pl
93.186.119.130 www.google.pl
93.186.119.130 google.se
93.186.119.130 www.google.se
93.186.119.130 google.co.uk
93.186.119.130 www.google.co.uk
93.186.119.130 google.co.za
93.186.119.130 www.google.co.za
93.186.119.130 www.google-analytics.com
93.186.119.130 www.bing.com
93.186.119.130 search.yahoo.com
93.186.119.130 www.search.yahoo.com
93.186.119.130 uk.search.yahoo.com
93.186.119.130 ca.search.yahoo.com
93.186.119.130 de.search.yahoo.com
93.186.119.130 fr.search.yahoo.com
93.186.119.130 au.search.yahoo.com

#4 Travito

Travito

  • Members
  • 62 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:04 PM

Posted 02 March 2010 - 10:40 AM

Delete everything AFTER "::1 localhost" and save the file.

Make sure the file isn't read only, if you still can't modify it, you'll have to manually replace it by deleting the current hosts file, and making a new file in notepad containing only the following:

# Copyright © 1993-2006 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

127.0.0.1 localhost
::1 localhost

Save the file to your desktop as Hosts (txt will automatically be appended.)

Run CMD as administrator, on Vista, this is as easy as clicking the Start Orb, typing CMD, and using Ctrl+Shift+Enter.

execute the following commands

cd %userprofile%
cd desktop
ren hosts.txt hosts

Copy that new file to C:\Windows\System32\Drivers\Etc\

Make sure you've deleted the old hosts file first.





If the system will not let you delete the old hosts file:

* In your view options, turn off simple file sharing (sometimes referred to as the file sharing wizard)
* Right click the old hosts file, click properties.
* Go to the new security tab (might already be there if you have Win7)
* Click advanced, go to the owners tab.
* Ensure that the owner of the file is the Administrators group, if not, click edit, click "Administrators" and hit Apply, then OK.
* Go to the Permissions tab
* Click Change Permissions
* Click Add
* Type "Administrators" (no quotes) and click Check Names, Click OK
* A box should pop up, check "Full control" then click OK.
* Click OK on all open popup boxes for the file security and properties.
* You should now be able to delete the old file, if not, repeat these steps for the whole "etc" folder.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users