Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't connect to web with IE8 or Safari


  • Please log in to reply
8 replies to this topic

#1 mattiedawg

mattiedawg

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:02:21 AM

Posted 02 March 2010 - 12:10 AM

Can't connect to web with IE8 or Safari.
SeaMonkey works fine.
I tried to ping 72.14.213.147 and had no issues.
Suddenlink says I'm connecting fine.
I can connect to FTP sites.
I am running XP Pro SP3. Running straight to the cable modem.
I even tried reinstalling IE8.

BC AdBot (Login to Remove)

 


#2 djsi

djsi

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:02:21 AM

Posted 02 March 2010 - 12:28 AM

Try uninstalling your network adapters and rebooting?

#3 mattiedawg

mattiedawg
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:02:21 AM

Posted 02 March 2010 - 10:37 PM

Try uninstalling your network adapters and rebooting?


That didn't do anything but make me reactivate my Windows and it won't connect to the Activation site.

#4 Ken-in-West-Seattle

Ken-in-West-Seattle

  • Members
  • 518 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 03 March 2010 - 09:01 AM

what ip address is your cable modem provider giving you.

And note that should not be enough to cause you to re activate.

Do you have any other computers in the house? Do you normally connect straight to the cable modem?

Do you have a third party firewall installed?

Have you run malwarebytes and super antispyware ?

What kind of computer is it?

Edited by Ken-in-West-Seattle, 03 March 2010 - 09:03 AM.


#5 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:21 AM

Posted 03 March 2010 - 12:47 PM

Check your security settings in both browsers.

#6 mattiedawg

mattiedawg
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:02:21 AM

Posted 03 March 2010 - 02:53 PM

Check your security settings in both browsers.


Didn't see anything specific but changed all the IE settings to the defalt settings and now it works and Safari as well.
Thanks for the advice, it pushed me in the right direction.

#7 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:07:21 AM

Posted 03 March 2010 - 03:06 PM

Check your security settings in both browsers.


Didn't see anything specific but changed all the IE settings to the defalt settings and now it works and Safari as well.
Thanks for the advice, it pushed me in the right direction.



It has been my experience that settings with IE can be changed or corrupted with no user intervention at all.

#8 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:03:21 AM

Posted 03 March 2010 - 03:26 PM

Check your Proxy settings in Internet Explorer to make sure malware did not alter them. If so, that can affect your ability to browse or download tools required for disinfection:

* Open Internet Explorer > click Tools > Internet Options > Connections tab.
* Click the LAN Settings... button and uncheck Use a proxy server for your LAN
or change the settings to the proxy you normally use if you previously reconfigured it.
* Remove any unknown addresses from the Address box. 80 is the default Port so it does not have to be changed.
* Click Ok and then click Ok again.
* Close Internet Explorer and restart the computer.
* An example of how to do this with screenshots can be found in steps 3-7 under the section Automated Removal Instructions... in this guide..

Check your Proxy settings in Firefox to make sure malware did not alter them:

* Open Firefox, click Tools > Options > Advanced and click the Network Tab.
* Under the Connection section click on the Settings... button.
* Under Configure Proxies to Access the Internet, check No proxy. This is the default option if you don't use a proxy.
* Click Ok and then click OK again.
* Close Firefox and restart the computer.

For other browsers, please refer to How to configure browser proxy settings.
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#9 mattiedawg

mattiedawg
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:02:21 AM

Posted 07 March 2010 - 12:38 PM

Proxy server was already unchecked. Everything seems to be back to normal. However I keep getting Virus alerts and AVG keeps finding Trojans on my system. I am headed over to the Security Forum.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users