Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

OS will not load "error"


  • Please log in to reply
1 reply to this topic

#1 fenway03

fenway03

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:37 AM

Posted 01 March 2010 - 09:44 PM

Has been very reliable, trouble free laptop for years, until tonight.

Went turn "on" button, hit "MediaDirect" by mistake.
Since then, only message upon turning on is

"Error loading operating system"

Have run diagnostics, all "pass".

"Lock 9" solid green.

Thoughts? Clues? Ideas? Please?

Many thanks-

CN

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,276 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:37 AM

Posted 02 March 2010 - 11:52 AM

Dell reference, http://support.dell.com/support/topics/glo...?docid=278270#2.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users