Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop won't boot


  • Please log in to reply
2 replies to this topic

#1 swebb32_99

swebb32_99

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:02 AM

Posted 01 March 2010 - 12:20 PM

I have a laptop with the following specs, that won't boot.

Acer TravelMate 2304LCi
Model # ZL1
Intel Celeron M350
1.3GHz, 40GB, 256 MB

When I first got the computer, It booted to the Acer splash screen and froze. The screen was disrupted (pixelated/missing parts of the screen). After I tried restarting, nothing happened. The HD would briefly light up, but it wouldn't blink like it was working. I connect the laptop to my monitor to see if the it was the video card and there was no signal. I did see a suggestion to try the CMOS battery, but is there anything else I should try or is the motherboard bad?

Thanks.

BC AdBot (Login to Remove)

 


#2 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:06:02 AM

Posted 01 March 2010 - 12:33 PM

I have a laptop with the following specs, that won't boot.

Acer TravelMate 2304LCi
Model # ZL1
Intel Celeron M350
1.3GHz, 40GB, 256 MB

When I first got the computer, It booted to the Acer splash screen and froze. The screen was disrupted (pixelated/missing parts of the screen). After I tried restarting, nothing happened. The HD would briefly light up, but it wouldn't blink like it was working. I connect the laptop to my monitor to see if the it was the video card and there was no signal. I did see a suggestion to try the CMOS battery, but is there anything else I should try or is the motherboard bad?

Thanks.


Unless you are one of those people who understand electronics and modular electronics layouts, I would suggest this acer goes to a repair shop.

You say you got the Travelmate in "not working" condition, so I take it it's previous owner gave it to you because of this.

There are tutorals on line on how to disassemble and repair laptops, but unless you have the knowledge and the right tools, this is best left to a professional.
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#3 swebb32_99

swebb32_99
  • Topic Starter

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:02 AM

Posted 01 March 2010 - 12:46 PM

Yes, it was given in non-working condition. She thought she had a virus. I'm familiar with the disassembly process, I have an Acer 1640z and two other laptops. As long as I don't have to do any soldering, I'm fine. Could you point me to one of the sites for troubleshooting this laptop? It took me forever to get the info for my Acer, and Acer wouldn't provide a service manual.

Thanks.

Edited by swebb32_99, 01 March 2010 - 12:47 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users