Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Freezing


  • Please log in to reply
1 reply to this topic

#1 caperescort

caperescort

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 01 March 2010 - 11:44 AM

Hi A friend dropped off a computer for me to fix. It was full of spyware so I ran Malware Bytes, spybot search and destroy, Super Anti-Spyware(SAS) and did a full system scan and removed what they found. They all found a bit of junk but it was mostly Cool web search that they found other then cookies but SAS did find one infection it called a rootkit in c:\windows\mbr.exe. (I had to scan in safemode as regular mode was real slow or would just freeze up a quarter of the way through any scan.) I also ran microsoft mem test (20 passes), Did a defrag, check disk, all came up good.

Computer is a dell
has a dual 1.6-1.8 ghz processor
1 gig memory
260 gig hd
Win XP


Every time you go to do anything it just freezes up. when it freezes up the mouse still works but you just can't click on anything do anything no matter how long you wait. Also there are times that it freezes completely and nothing moves.

Edited by Pandy, 01 March 2010 - 02:56 PM.
Moved from Virus, Trojan, Spyware, and Malware Removal Logs as no logs are included ~Pandy


BC AdBot (Login to Remove)

 


#2 caperescort

caperescort
  • Topic Starter

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Local time:06:51 AM

Posted 07 March 2010 - 12:25 PM

Might as well clost this topic as I never received an answer in a week so I gave the pc back.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users