Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop problems...


  • Please log in to reply
9 replies to this topic

#1 AlisonAnne

AlisonAnne

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 08 September 2005 - 03:36 PM

Hi and thanks--
When I'm on the Internet my computer sometimes scrolls to the bottom of the page and stops. When I'm going through my folders/icons it just continuously scrolls through and through them. It seems like some key must be stuck, but I don't see it.
Sometimes if I just click (touch the pad) or push one of the other arrow keys it stops with the scrolling.
Any suggestions??

BC AdBot (Login to Remove)

 


#2 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:11:11 AM

Posted 08 September 2005 - 05:16 PM

Hi have you run any ad-aware or antispyware, or antivirus.
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:06:11 AM

Posted 08 September 2005 - 06:09 PM

It might be a hard ware or driver problem with your mouse device.

The center button or wheel in a three button mouse is used for scrolling. Does your laptop have something similar?

Next time it does that try just left clicking anywhere on the page. Does that stop the scrolling until you navigate to another page?

Try this:
Open the control panel, click on "mouse icon", click on the hardware tab, clcik to highlite whatever device is listed in there, click "properties", click "advanced settings",

If wheel detection says "assume wheel is present", use the down arrow and select disable wheel, or if you want to keep the scrolling ability try updating the driver.

#4 franktiii

franktiii

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 09 September 2005 - 10:53 AM

Another option is to check and see if any of your accessibility features are turned on. Holding down shift key for 5 seconds, for example, will turn on sticky keys. These features are intended to help people with limited mobility use a computer, but can drive others crazy if they get turned on by accident.

Go to Start/All Programs/Accessories/Accessibility/Utility Manager, and you can see if any features are enabled.

#5 AlisonAnne

AlisonAnne
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 11 September 2005 - 12:40 PM

Hi all-- thank you for your replies.

I have run Ad-Aware, Spybot, Spyware Blaster... I have also posted a HijackThis log in that forum and the experts over there say I am free of any spyware or viruses.

There is no "center scroll" button on my laptop... it just has a touch-sensitive pad and two buttons underneath that pad.

The left-click doesn't do anything when this "automatic scroll" is acting up... if I time it perfectly I can get to where I need to be going... but that's a headache.

I just disabled the "wheel" (since I don't have one) from the Control Panel.

The "Narrator" accessibility feature was turned on, so I turned it off.

Thanks for all the replies... I'll use it today and let you all know if the problem arises again.

:thumbsup:

#6 AlisonAnne

AlisonAnne
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 11 September 2005 - 01:12 PM

:thumbsup: it's still scrolling... there is a little button on the keypad (between the G, H, and B keys) that acts like a little mouse (or wheel). But that should now be disabled...

any other thoughts???

#7 franktiii

franktiii

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 12 September 2005 - 11:44 AM

Usually this happens when something is stuck physically, accessibility settings or spyware.

As an experiment maybe try plugging in an external mouse and see what happens.

#8 Wolfeymole

Wolfeymole

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Location:West Yorkshire
  • Local time:12:11 PM

Posted 12 September 2005 - 12:02 PM

Franktii has it in one Alison.
The little Joystick in the middle of your oldish lappy is prone to all kinds of problems.
Is it an IBM or an old Toshiba.
Get a ps2 mouse and you should be ok after disabling the touchpad.
The joystick is equivelent to to the ball in a normal mouse or your touchpad.
Left key is to open something etc and right key is for getting into properties etc.

#9 AlisonAnne

AlisonAnne
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:11 AM

Posted 12 September 2005 - 06:27 PM

Thanks Wolfey and Frank--
My laptop isn't too old... it's a Dell Inspiron 8500... maybe 3 yrs. or so.
Can I just disable the "rubber little nub/mouse in the center of my keypad" :thumbsup: without disabling my touchpad??
Thanks!

#10 River_Rat

River_Rat

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Oklahoma - USA
  • Local time:06:11 AM

Posted 12 September 2005 - 07:35 PM

Hello AlisonAnne
There is an Alps pointing device driver here under Input Device Drivers, download it and see if it will help the problem.
Then go to your mouse in the Control Panel and configure it the way you wish.

http://support.dell.com/support/downloads/...0&os=WW1&osl=EN




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users