Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem Installing a Demo


  • Please log in to reply
4 replies to this topic

#1 Vardia

Vardia

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 28 February 2010 - 02:11 PM

Hello, everybody. My Vista version is Vista Home Premium Service Pack 1 32 bit and today I downloaded a Black & White 2 Demo from the Lionhead Studios website and while I ran the set-up to the program I received the error:

An error (-5009 : 0x8002802b) has occurred while running the setup.

Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendor: Lionhead Studios.

This happens each time I start the installation and I have no other applications running, and I have not setup any other computer games at this time. If I press OK it stops the installation and the same problem repeats each time I tr I installed another game a few days ago and no error like this occurred. I'm not sure what the problem is, since I'm not the best with computers, and I would like some help. :huh:

BC AdBot (Login to Remove)

 


#2 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:32 AM

Posted 28 February 2010 - 02:13 PM

Make sure everything is updated including Vista to SP2.

#3 Vardia

Vardia
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 28 February 2010 - 03:48 PM

Hmmm, I updated everything and SP2 but it's still not working. Here are the details of the error, if it can help.

Error Code: -5009 : 0x8002802b
Error Information:
>Ctor\ObjectWrapper.cpp (163)
>Ctor\ObjectWrapper.cpp (391)
>Kernel\Component.cpp (1163)
>Kernel\CABFile.cpp (384)
>SetupDLL\SetupDLL.cpp (1526)
PAPP:BW2InstallerDemo
PVENDOR:Lionhead Studios (http://www.lionhead.com/bw2)
PGUID:5513FFE5-06DA-4D96-9A9D-6D0476605F87
$11.0.0.28844PAK
@Windows Service Pack 2 (6002) BT_OTHER 55644.18

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:11:32 AM

Posted 28 February 2010 - 03:55 PM

Try this Revo Uninstaller a google search of the issue pertained to an uninstallation was not completed.

#5 Vardia

Vardia
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:06:32 AM

Posted 28 February 2010 - 06:32 PM

Thanks a whole lot, managed to fix the problem! :huh: I'm really grateful!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users