Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Control AutoScroll in MS Word


  • Please log in to reply
4 replies to this topic

#1 Doctor Carl

Doctor Carl

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:98110
  • Local time:06:04 PM

Posted 26 February 2010 - 10:07 PM

I would like to control the AutoScroll speed in MS Word 2007.

When I press the mouse wheel with the pointer over the center of a Word document, the up and down arrows with a dot between them graphic appears as it should. The smallest mouse move either way (up or down) causes the scroll speed engage, bit it goes much too fast.

I want to control it. I want to be able to set the AutoScroll speed to scroll more slowly so I can read the text.

This same AutoScroll function's speed is OK with web pages.

I am using: MS Optical USB Intellimouse, Office 2007 and therefore Word 2007, Windows 7 (x64), i7-920 CPU, Gigabyte GA-X58A-UD3R motherboard, 80 GB solid state drive, and 6 GB of RAM...(yes, it's refreshingly fast)

TIA for your help

drcarl

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:04 PM

Posted 27 February 2010 - 11:44 AM

Check this out:
http://8help.osu.edu/770.html
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Doctor Carl

Doctor Carl
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:98110
  • Local time:06:04 PM

Posted 27 February 2010 - 11:58 PM

Thank you garm, but, um, my problem has absolutely nothing to do with selecting. I has to do with AutoScrolling at a readable pace.

I have seen posts all over the web illustrating alternate and expanded selecting techniques, and they are great. Especially the keyboard shortcuts.

Too bad - those posts might as well be talking about oranges, or apples or even about boolean search terms, not AutoScrolling.

C'mon, SOMEone must know the answer...

Edited by Doctor Carl, 28 February 2010 - 12:01 AM.


#4 Doctor Carl

Doctor Carl
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:98110
  • Local time:06:04 PM

Posted 06 March 2010 - 12:32 PM

Anyone?

#5 petewills

petewills

  • Members
  • 1,375 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Birmingham, UK
  • Local time:03:04 AM

Posted 06 March 2010 - 12:41 PM

Have you updated your drivers:

http://www.microsoft.com/hardware/download...spx?category=MK

Resolve problems with mouse button or scrolling settings:

http://support.microsoft.com/kb/303091




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users