Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet very slow + upload problem


  • Please log in to reply
1 reply to this topic

#1 tango3

tango3

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 26 February 2010 - 08:25 PM

I am not sure what is going on here. I have 2 computers hooked to 1 router and usually the internet is very fast. Before like a month or two the internet gets very slow on wednesday nights so i thought its just many people using it no problem. But now the internet gets veryyy slow almost everynight. it happens usually on wednesday, thursday, friday and saturday but does not always happen these days just very randomly. On my computer you can hardly go on a site.. it takes forever and so does the other computer. When i look at the router it shows these blinking lights to show how much internet usage is used. On my computer light it blinks fast and stop and blicks just repeats. On the other computer the light constantly blinks. Here's the problem once i unplug the other computer internet wire out of the router my internet is very fast again. Once i plug it back in about 3 mins later the internet is slow again.

For the upload usage it higher than usual. I go to rogers to check out the download and upload usage and most of the time the upload is near the download usage and somtimes the upload usage is a lot more than the download. No one is seeding anything. i dont get it.

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:14 PM

Posted 26 February 2010 - 09:21 PM

You might want to goto this forum. Just to make sure you are clean. Don't post the logs in this post.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users