Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Explorer


  • Please log in to reply
1 reply to this topic

#1 Just Trying My Best

Just Trying My Best

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:35 AM

Posted 26 February 2010 - 04:15 PM

:flowers: Has anyone seen this before?

You launch Windows Explorer from a shortcut on the QuickLaunch Tray, it opens fine and displays the contents of your drives and folders OK, BUT, the title bar reads, "Local Disk ©: - Microsoft Internet Explorer" !

The shortcut in the QuickLaunch was copied from Start-All Programs-Accessories, yet that specific on still work fine with the correct Title Bar verbiage. I saw the same thing on my wife,s PC, too. There, I deleted the QuickLaunch shortcut and recopied it from the Start Menu and it works fine again. :thumbsup:
Danno

PC--Lenovo ThinkCentre M52, Processor--Pentium 4 3.00GHz, Memory--512MB DDR-2, MB--IBM with Intel I945P/PL/G/GZ Chipset
Drive--WD800JD-08LSA0 Sata, Video--Intel 82945G OnBoard, Network--Bell Wireless DSL Modem/Router
OS--Windows XP Professional SP3, Browser--IE 8, Email--Outlook 2002 SP3, Anti-Virus--Bell Internet Secturity Service

BC AdBot (Login to Remove)

 


#2 Just Trying My Best

Just Trying My Best
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:35 AM

Posted 26 February 2010 - 09:44 PM

Call off the hounds.

I think I figured it out. I compared the properties of the shortcut for Windows Explorer in Quicklaunch with those of the shortcut in START->ALL PROGRAMS->ACCESSORIES.

The Target line for the Quicklaunch one had some additional switches added. => %SystemRoot%\explorer.exe /n, /e, /select

The Target line for the other had no switches. => %SystemRoot%\explorer.exe

I guess if you add those command line switches, it somehow changes the Title Bar.

Thanks to anyone that noodled this issue.

Dan
Danno

PC--Lenovo ThinkCentre M52, Processor--Pentium 4 3.00GHz, Memory--512MB DDR-2, MB--IBM with Intel I945P/PL/G/GZ Chipset
Drive--WD800JD-08LSA0 Sata, Video--Intel 82945G OnBoard, Network--Bell Wireless DSL Modem/Router
OS--Windows XP Professional SP3, Browser--IE 8, Email--Outlook 2002 SP3, Anti-Virus--Bell Internet Secturity Service




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users