Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Program installers which will not run


  • Please log in to reply
3 replies to this topic

#1 harry159

harry159

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 25 February 2010 - 11:35 PM

Hello,

I have a problem with some program installers which will not run. I have a quite new (one month old) installation of windows XP, with all the recent updates applied. I have done several antivirus and anti malware scans and this computer is clean.

I installed a trial version of Acronis True Image 2010 over True Image v.11 and it ran very well.

After I uninstalled the trial I was unable to reinstall True Image v.11. I cannot install the trial version of True Image either. Whether this has anything to do with Acronis or is a coincidence and something else is going on I don't know. Acronis forums are no help for this.

I am also unable to install Macrium reflect Disk Imaging, and ACDSee. Some installers will run some will not.

I have checked my firewall for blocked programs and have tried installing with the firewall and anti spyware disabled.. Nothing happens nothing runs.

Any ideas would be very welcome. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Guest_Funnel Web_*

Guest_Funnel Web_*

  • Guests
  • OFFLINE
  •  

Posted 26 February 2010 - 12:53 PM

sometimes programs need net framework to install, i presume that you have net framework installed?? just a hunch thats all!!!

#3 Ken-in-West-Seattle

Ken-in-West-Seattle

  • Members
  • 518 posts
  • OFFLINE
  •  

Posted 26 February 2010 - 08:59 PM

It should trigger an error message. If you did not see one at the time, check event viewer.
I have found programs that need dot net seem to always have an error message popup that tells you what's missing, but if you have a failed or damaged .net install, they can sometimes be fooled.

#4 harry159

harry159
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:13 PM

Posted 27 February 2010 - 03:04 AM

Thanks for your replies from Corwall and Australia ?
Anyway I have reinstalled .NET 3.5, as I found researching this problem that it might be the source of the problem.

Still no joy, Acronis installers wont run.

The error messages in administrative tools don't help me, and there is no error message on the screen at the time.

The only other thing I can think of is I disabled and it looks like I deleted the Asp.net account in the user accounts. I don't think this is related to this problem though.


I think I will use a restore point to go back before I uninstalled Acronis Image.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users