Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor says "no Input" after 10 min.


  • Please log in to reply
2 replies to this topic

#1 SNW

SNW

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:24 AM

Posted 25 February 2010 - 09:28 PM

Hi, I have my new computer hooked up through an HDMI cable to my 37" vizio lcd monitor. Everything works fine but if i leave it alone for around 10 or so minutes the screen turns blue and says "no Input detected" if i click the mouse it pops back up. No problem usually except if i try to watch a movie it goes off every 10 minutes.. Is their a way to fix this? Would using the blue connection cable instead of HDMI stop this?
Please help can't seem to find anywhere where i can stop this.

Also, i'm running Windows 7.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:08:24 AM

Posted 26 February 2010 - 12:53 AM

it goes off every 10 minute

...and it comes back, or...?

Is this desktop, or laptop?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 rayj0054

rayj0054

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Location:texas
  • Local time:10:24 AM

Posted 26 February 2010 - 08:58 PM

check your power mode settings and make sur you have the monitor shut down set to never




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users