Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Formatting on Internet Explorer and Mozzilla Fire Fox


  • Please log in to reply
7 replies to this topic

#1 BGAL

BGAL

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 25 February 2010 - 05:51 PM

Hi, the web pages don't look right. If you go to tools, INTERNET options, accessibility, and place a check mark next to ignore font sizes, ignore font text and ignore colors that is what my web pages look like. It is really hard to read and can't always see links. The computer I am working on don't have them checked, and i have also reset my INTERNET, ran spy bot and ccleaner and nothing changed. This is a computer that has floated among a few ex-employees in our company so I am not sure what they did. When we got the computer back at headquarters this is what it looked like. I also have Mozilla Fire Fox installed and tried that but the display looks the same on there. Any suggestions?

BC AdBot (Login to Remove)

 


#2 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:02:52 PM

Posted 28 February 2010 - 11:27 AM

Have you tried to set I.E. to default.
Open I.E. go to tools, internet options, advance and at the bottom you will see (set to default)

#3 BGAL

BGAL
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 15 March 2010 - 10:36 AM

Yes we have tried that and it still isn't working.

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,769 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:52 AM

Posted 15 March 2010 - 11:21 AM

Are there any other programs affected beside both browsers?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#5 BGAL

BGAL
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 15 March 2010 - 11:22 AM

No, which is the weird thing because it can't be a computer setting it has to be a setting with the internet somewhere.

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,769 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:52 AM

Posted 15 March 2010 - 11:27 AM

Thinking aloud, I can't figure out any common component between IE and Firefox, so it's little bit puzzling.
What IE version are you using?
Did you try to uninstall IE (it'll revert to a previous version)?

Also...

Close IE.
Go Start>All Programs>Accessories>System Tools, and click on Internet Explorer (no add-ons). Same thing?

Close Firefox. Go Start>All Programs>Mozilla Firefox, click on Mozilla Firefox (safe mode). Same thing?

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#7 BGAL

BGAL
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:02:52 PM

Posted 18 March 2010 - 10:19 AM

Thank you so much everyone for your suggestions. We couldn't find the setting that was making this happen so we just decided to delete the profile and reset it up and it took care of our problem! So it is fixed! Thank you again to everyone!

#8 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,769 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:52 AM

Posted 18 March 2010 - 05:03 PM

Very good :thumbsup:

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users