Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus Soft


  • Please log in to reply
No replies to this topic

#1 hissweetpea

hissweetpea

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:00 PM

Posted 25 February 2010 - 04:20 PM

I am not sure where the heck Antivirus soft came from but some how I have it. My firewall has been enabled on my laptop since I got it and never been stopped. I had Avast antivirus on it which I have since removed I now have AVG free addition. I followed the instruction using rkill and malware byte but when I restart it is still on there. I have ran malware byte again but it is not finding it. I don't use IE so luckily I am able get on websites fine using firefox. I have tried running AVG as well to remove it but there is nothing found. Please help me to get rid of this.

Edited by Orange Blossom, 25 February 2010 - 05:06 PM.
Move to AII. ~ OB


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users