Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PLEASE HELP!?


  • Please log in to reply
1 reply to this topic

#1 7764jodie

7764jodie

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 25 February 2010 - 01:26 PM

Hi im tryin to help a friend fix her laptop, I know nothing about computers but managed to fix mine last week whe it got a virus using step by step instructions I found on the net. However im having to use this site for help as this time it is not so easy! :flowers:

When you turn the laptop on the normal screen with the start bar & desc top icons dosent appear, instead a black screen loads with an anti virus screen on there called 'Virus Protector',this scans the computer & from then on wants you to purchase for full protection....Im guessing this is a Virus!

Iv tried to reboot laptop in 'Safe mode with networking' as suggested on here but 'Virus protector' still appears but this time the screen is enlarged and is really magnified!

Its driving me nuts!
If someone could please help me fix this problem I would be very greatful! :thumbsup:

Edited by 7764jodie, 25 February 2010 - 03:33 PM.
Moved from Windows Vista ~Pandy


BC AdBot (Login to Remove)

 


#2 7764jodie

7764jodie
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 25 February 2010 - 03:11 PM

Uh? wot is combofix logs?? Dont understand thought i was just asking for help? :s what did i do wrong?

Edited by 7764jodie, 25 February 2010 - 03:11 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users