Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSN kills internet connection


  • Please log in to reply
15 replies to this topic

#1 raynrishad

raynrishad

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 25 February 2010 - 05:35 AM

So, I was online last night and all of a sudden my internet drops. I unplug the modem for 20 seconds or so reconnect and plug it back in. I get internet for a few seconds, then it drops again. I called the technical support line and they couldn't figure it out either so they had me go in and get a new modem.

I get home, hook the modem up and no internet again. Call them up, again, and sit on the phone with them for some time. In the mean time he fiddles with the modem and I fiddle with the computer. I ran a malwarebytes antimaleware scan and it came up with nothing. I did a system restore and that worked... for a time. So, I finally say "screw it" and do a full reformat. Internet is working JUST fine. Up until I install and run MSN/windows live. Blam, internet goes down again! So I unplug the modem, exit msn and now it's running fine.

Any help?

Jon

BC AdBot (Login to Remove)

 


#2 doinmeedin

doinmeedin

  • Members
  • 455 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:58 PM

Posted 25 February 2010 - 06:29 AM

Try running an online scanner i:e ESET or SAS online scanner !

If life is not an option then why are we not given the option in the first place !


#3 raynrishad

raynrishad
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 25 February 2010 - 06:31 AM

How do I do that exactly?

#4 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:58 PM

Posted 25 February 2010 - 08:28 AM

How do I do that exactly?


ESET Live Scan

Trend Micro House Call

Can you tell us how you are connecting wired or wireless?

#5 raynrishad

raynrishad
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 25 February 2010 - 09:22 AM

Scanned with both and nothing came up. Currently I'm hardlined. I can go wireless, which I've tried. Does the same exact thing.

#6 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:58 PM

Posted 25 February 2010 - 09:36 AM

Scanned with both and nothing came up. Currently I'm hardlined. I can go wireless, which I've tried. Does the same exact thing.


What kind of modem do you have?

#7 raynrishad

raynrishad
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 25 February 2010 - 04:57 PM

Motorolla SBG901

#8 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:58 PM

Posted 25 February 2010 - 05:21 PM

Does it happen when you are wired to it?

#9 raynrishad

raynrishad
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 25 February 2010 - 05:50 PM

Does it when I'm hardlined as well as when I try it wirelessly. Kills the whole network. Can't even get on from another computer wirelessly when it's dead.

I'm currently using Trillian as a substitute and that's working fine (though trillian bugs me) lol

#10 raynrishad

raynrishad
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 07 March 2010 - 07:22 PM

Any other suggestions? :thumbsup:

#11 cryptodan

cryptodan

    Bleepin Madman


  • Members
  • 21,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Catonsville, Md
  • Local time:12:58 PM

Posted 07 March 2010 - 07:24 PM

Call your ISP its definitely an issue with your modem.

#12 raynrishad

raynrishad
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 08 March 2010 - 09:54 PM

Have. They've replaced it once already. And since the problem only occurs when I log into msn, they say it's on my side.

#13 raynrishad

raynrishad
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Local time:07:58 AM

Posted 07 April 2010 - 09:57 AM

*bumps*

#14 sidd0123

sidd0123

  • Banned
  • 81 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 08 April 2010 - 03:21 PM

does this only happen when you go on msn?

#15 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:58 AM

Posted 08 April 2010 - 04:29 PM

What version of windows are you using?

What version of MSN/WLM are you using?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users